最近在使用wp写文章的时候发现我的古腾堡编辑器无法正常显示使用了,逐一排查问题的过程中发现是因为wp-china-yes没有及时更新导致的无法使用。

在排查过程中也尝试了对wordpress进行版本的降级,如果你不知道如何操作可以继续往下看。

安装插件WP Downgrade

我个人觉得插件是一个比较稳妥的方式来对wp进行降级,由于很多新手朋友操作不会很熟练,我还是比较推荐大家使用插件来进行降级的。安装插件相信大家都会了,这里就不多说了,如果不会安装插件建议大家参考《如何安装使用WordPress插件

安装完成后你可以在设置的下拉菜单中找到它

选择需要降级的版本

wp的各个版本选择可以在wp的官网看到WordPress Versions – Documentation。可以一个个试过去,找到不会有问题的版本。

降级前推荐大家做一下整个网站和数据库的备份。

如果对本文有疑问,可以在下方评论区留言,看到后我会在这里回复你。

关于作者:张东星

我是一位打工人 & 创业者,曾在某世界500强公司打工,现在正在创业,喜欢折腾wordpress,为外贸创业者提供wordpress的建站技术支持,我会为您解决wordpress、Avada以及服务器等的操作使用方面的相关问题。 工作时间:9:00~24:00

加微信咨询(为了方便大家添加微信,直接放在这里了):

发表评论

14 − 9 =

相关文章

目录